Installation de WikiNi

J’ai l’occasion d’installer quelques applications de wiki. j’en profite pour prendre quelques notes sur ces programmes que je ne connais pas.

Je vais commencer par WikiNi.

Prérequis
http://www.wikini.net/wakka.php?wiki=PreRequisWikiNi

  • PHP 4.1.0 ou + avec support des PCRE (Perl Compatible Regular Expressions), des sessions et fonctions MySQL
  • MySQL 3.23 ou +
  • Support de la zlib par PHP (pour améliorer les performances
  • Optionnel : mod_rewrite et utilisation des .htaccess

Installation

  • Créer un sous-répertoire dans l’arborescence du web
  • Mettre le contenu de l’archive dans ce répertoire
  • Créer une base de données
  • Se connecter à l’adresse du wiki
  • Saisir les infos demandées

Juste pour moi : base=pws

tags technorati: ,
Publicités

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s