“No Database Drivers available!” lors de l’installation de SQL-Ledger

En essayant d’installer SQL-Ledger sur une Ubuntu (Breezy), j’ai rencontré, au moment de créer la base en me connectant sur le script admin.pl, j’avais le message d’erreur suivant :

No Database Drivers available!

En cherchant un peu, j’ai découvert que ce problème venait de l’absence d’un pilote permettant la connexion à Postgres en perl. Le pilote en question semblait s’appeler libdbd-pg-perl, mais lorsque j’essayais d’installer cette bibliothèque avec apt-get, celui-ci me déclarait que ce paquet est obsolète. Finalement, j’ai installé libpq4 et tout a fonctionné.

tags technorati: , , ,
Publicités

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s